The Vigil@nce team watches public vulnerabilities impacting your computers, and then offers security solutions, a vigilance database and tools to fix them.

Vulnerability of Mozilla Firefox/Thunderbird: multiple vulnerabilities

Synthesis of the vulnerability 

An attacker can use several vulnerabilities of Mozilla Firefox/Thunderbird.
Impacted systems: Debian, Fedora, Firefox, SeaMonkey, Thunderbird, openSUSE Leap, Solaris, RHEL, Slackware, SUSE Linux Enterprise Desktop, SLES, Ubuntu.
Severity of this alert: 4/4.
Number of vulnerabilities in this bulletin: 18.
Creation date: 09/07/2019.
Références of this alert: bulletinjul2019, CERTFR-2019-AVI-316, CERTFR-2019-AVI-328, CVE-2019-11709, CVE-2019-11710, CVE-2019-11711, CVE-2019-11712, CVE-2019-11713, CVE-2019-11714, CVE-2019-11715, CVE-2019-11716, CVE-2019-11717, CVE-2019-11718, CVE-2019-11720, CVE-2019-11721, CVE-2019-11723, CVE-2019-11724, CVE-2019-11725, CVE-2019-11728, CVE-2019-11730, CVE-2019-9811, DLA-1869-1, DLA-1870-1, DSA-4479-1, DSA-4482-1, FEDORA-2019-83c570c2eb, FEDORA-2021-2761b54dff, FEDORA-2021-4b0a8b8629, MFSA-2019-21, MFSA-2019-22, MFSA-2019-23, MFSA-2019-28, openSUSE-SU-2019:1782-1, openSUSE-SU-2019:1811-1, openSUSE-SU-2019:1813-1, openSUSE-SU-2019:1990-1, openSUSE-SU-2019:2248-1, openSUSE-SU-2019:2249-1, openSUSE-SU-2019:2251-1, openSUSE-SU-2019:2260-1, RHSA-2019:1763-01, RHSA-2019:1764-01, RHSA-2019:1765-01, RHSA-2019:1775-01, RHSA-2019:1777-01, RHSA-2019:1799-01, SSA:2019-191-01, SSA:2021-090-02, SUSE-SU-2019:14124-1, SUSE-SU-2019:1861-1, SUSE-SU-2019:1869-1, SUSE-SU-2019:1960-1, SUSE-SU-2019:2515-1, SUSE-SU-2019:2545-1, SUSE-SU-2019:2620-1, USN-4054-1, USN-4054-2, USN-4064-1, VIGILANCE-VUL-29717, ZDI-19-657.

Description of the vulnerability 

An attacker can use several vulnerabilities of Mozilla Firefox/Thunderbird.
Full bulletin, software filtering, emails, fixes, ... (Request your free trial)

This vulnerability note impacts software or systems such as Debian, Fedora, Firefox, SeaMonkey, Thunderbird, openSUSE Leap, Solaris, RHEL, Slackware, SUSE Linux Enterprise Desktop, SLES, Ubuntu.

Our Vigil@nce team determined that the severity of this cybersecurity vulnerability is critical.

The trust level is of type confirmed by the editor, with an origin of document.

This bulletin is about 18 vulnerabilities.

An attacker with a expert ability can exploit this computer threat note.

Solutions for this threat 

Mozilla Firefox: version 68.
The version 68 is fixed:
  https://www.mozilla.org/

Mozilla Firefox: version 60.8.
The version 60.8 is fixed:
  https://www.mozilla.org/

Thunderbird: version 68.
The version 68 is fixed:
  https://www.mozilla.org/

Thunderbird: version 60.8.
The version 60.8 is fixed:
  https://www.mozilla.org/

Debian 8: new firefox-esr packages.
New packages are available:
  Debian 8: firefox-esr 60.8.0esr-1~deb8u1

Debian 8: new thunderbird packages.
New packages are available:
  Debian 8: thunderbird 1:60.8.0-1~deb8u1

Debian 9/10: new firefox-esr packages.
New packages are available:
  Debian 9: firefox-esr 60.8.0esr-1~deb9u1
  Debian 10: firefox-esr 60.8.0esr-1~deb10u1

Debian 9/10: new thunderbird packages.
New packages are available:
  Debian 9: thunderbird 1:60.8.0-1~deb9u1
  Debian 10: thunderbird 1:60.8.0-1~deb10u1

Fedora 30: new thunderbird packages.
New packages are available:
  Fedora 30: thunderbird 60.8.0-1.fc30

Fedora 32: new seamonkey packages.
New packages are available:
  Fedora 32: seamonkey 2.53.7-3.fc32

Fedora 33: new seamonkey packages.
New packages are available:
  Fedora 33: seamonkey 2.53.7-2.fc33

openSUSE Leap 15.0: new mozilla-nss packages.
New packages are available:
  openSUSE Leap 15.0: mozilla-nss 3.44.1-lp150.2.24.1

openSUSE Leap 15.1: new MozillaFirefox packages.
New packages are available:
  openSUSE Leap 15.1: MozillaFirefox 60.8.0-lp151.2.10.1, mozilla-nss 3.44.1-lp151.2.3.1

openSUSE Leap 15: new MozillaFirefox packages.
New packages are available:
  openSUSE Leap 15.0: MozillaFirefox 68.1.0-lp150.3.66.1
  openSUSE Leap 15.1: MozillaFirefox 68.1.0-lp151.2.14.1

openSUSE Leap 15: new MozillaThunderbird packages (07/10/2019).
New packages are available:
  openSUSE Leap 15.0: MozillaThunderbird 68.1.1-lp150.3.51.1
  openSUSE Leap 15.1: MozillaThunderbird 68.1.1-lp151.2.13.1

openSUSE Leap 15: new MozillaThunderbird packages (31/07/2019).
New packages are available:
  openSUSE Leap 15.0: MozillaThunderbird 60.8.0-lp150.3.48.1
  openSUSE Leap 15.1: MozillaThunderbird 60.8.0-lp151.2.10.1

Oracle Solaris: patch for third party software of July 2019 v2.
A patch is available:
  https://support.oracle.com/rs?type=doc&id=1448883.1

RHEL 6/7: new thunderbird packages.
New packages are available:
  RHEL 6: thunderbird 60.8.0-1.el6_10
  RHEL 7: thunderbird 60.8.0-1.el7_6

RHEL 8.0: new thunderbird packages.
New packages are available:
  RHEL 8: thunderbird 60.8.0-1.el8_0

RHEL: new firefox packages.
New packages are available:
  RHEL 6: firefox 60.8.0-1.el6_10
  RHEL 7: firefox 60.8.0-1.el7_6
  RHEL 8: firefox 60.8.0-1.el8_0

SeaMonkey: version 2.53.7.
The version 2.53.7 is fixed:
  https://www.seamonkey-project.org/

Slackware: new mozilla-firefox packages.
New packages are available:
  Slackware 14.2: mozilla-firefox 68.0esr-*-1_slack14.2

Slackware: new seamonkey packages.
New packages are available:
  Slackware 14.2: seamonkey 2.53.7-*-1_slack14.2

SUSE LE 11 SP4: new MozillaFirefox packages.
New packages are available:
  SUSE LE 11 SP4: MozillaFirefox 60.8.0esr-78.43.2

SUSE LE 12: new MozillaFirefox packages (10/10/2019).
New packages are available:
  SUSE LE 12 SP1: MozillaFirefox 68.1.0-109.89.1
  SUSE LE 12 SP2: MozillaFirefox 68.1.0-109.89.1
  SUSE LE 12 SP3: MozillaFirefox 68.1.0-109.89.1
  SUSE LE 12 SP4: MozillaFirefox 68.1.0-109.89.1
  SUSE LE 12 SP5: MozillaFirefox 68.1.0-109.89.1

SUSE LE 12: new MozillaFirefox packages (17/07/2019).
New packages are available:
  SUSE LE 12 SP1: MozillaFirefox 60.8.0-109.83.3
  SUSE LE 12 SP2: MozillaFirefox 60.8.0-109.83.3
  SUSE LE 12 SP3: MozillaFirefox 60.8.0-109.83.3
  SUSE LE 12 SP4: MozillaFirefox 60.8.0-109.83.3
  SUSE LE 12 SP5: MozillaFirefox 60.8.0-109.83.3

SUSE LE 12: new MozillaThunderbird packages.
New packages are available:
  SUSE LE 12 RTM-SP5: MozillaThunderbird 60.8.0-88.1

SUSE LE 15: new MozillaFirefox packages (04/10/2019).
New packages are available:
  SUSE LE 15 RTM: MozillaFirefox 68.1.0-3.54.2
  SUSE LE 15 SP1: MozillaFirefox 68.1.0-3.54.2

SUSE LE 15: new MozillaFirefox packages (18/07/2019).
New packages are available:
  SUSE LE 15 RTM: MozillaFirefox 60.8.0-3.51.4
  SUSE LE 15 SP1: MozillaFirefox 60.8.0-3.51.4

SUSE LE 15: new MozillaThunderbird packages (03/10/2019).
New packages are available:
  SUSE LE 15 RTM: MozillaThunderbird 68.1.1-3.51.1
  SUSE LE 15 SP1: MozillaThunderbird 68.1.1-3.51.1

SUSE LE 15: new MozillaThunderbird packages (25/07/2019).
New packages are available:
  SUSE LE 15 RTM: MozillaThunderbird 60.8.0-3.46.2
  SUSE LE 15 SP1: MozillaThunderbird 60.8.0-3.46.2

Ubuntu: new firefox packages.
New packages are available:
  Ubuntu 19.04: firefox 68.0.1+build1-0ubuntu0.19.04.1
  Ubuntu 18.10: firefox 68.0+build3-0ubuntu0.18.10.1
  Ubuntu 18.04 LTS: firefox 68.0.1+build1-0ubuntu0.18.04.1
  Ubuntu 16.04 LTS: firefox 68.0.1+build1-0ubuntu0.16.04.1

Ubuntu: new thunderbird packages.
New packages are available:
  Ubuntu 19.04: thunderbird 1:60.8.0+build1-0ubuntu0.19.04.1
  Ubuntu 18.10: thunderbird 1:60.8.0+build1-0ubuntu0.18.10.1
  Ubuntu 18.04 LTS: thunderbird 1:60.8.0+build1-0ubuntu0.18.04.1
  Ubuntu 16.04 LTS: thunderbird 1:60.8.0+build1-0ubuntu0.16.04.2
Full bulletin, software filtering, emails, fixes, ... (Request your free trial)

Computer vulnerabilities tracking service 

Vigil@nce provides a cybersecurity patch. The Vigil@nce vulnerability database contains several thousand vulnerabilities.