The Vigil@nce team watches public vulnerabilities impacting your computers, and then offers security solutions, a vigilance database and tools to fix them.

Vulnerability of NTP.org: three vulnerabilities

Synthesis of the vulnerability 

An attacker can use several vulnerabilities of NTP.org.
Impacted products: Debian, BIG-IP Hardware, TMOS, Fedora, FreeBSD, Meinberg NTP Server, Data ONTAP 7-Mode, NTP.org, RHEL, SUSE Linux Enterprise Desktop, SLES.
Severity of this bulletin: 2/4.
Number of vulnerabilities in this bulletin: 2.
Creation date: 04/03/2020.
Références of this threat: CVE-2020-11868, CVE-2020-13817, DLA-2201-1, FEDORA-2020-a0b39d58db, FreeBSD-SA-20:09.ntp, K44305703, NTAP-20200424-0002, RHSA-2020:2663-01, SUSE-SU-2020:14415-1, SUSE-SU-2020:1805-1, SUSE-SU-2020:1823-1, VIGILANCE-VUL-31725.

Description of the vulnerability 

An attacker can use several vulnerabilities of NTP.org.
Full bulletin, software filtering, emails, fixes, ... (Request your free trial)

This computer vulnerability bulletin impacts software or systems such as Debian, BIG-IP Hardware, TMOS, Fedora, FreeBSD, Meinberg NTP Server, Data ONTAP 7-Mode, NTP.org, RHEL, SUSE Linux Enterprise Desktop, SLES.

Our Vigil@nce team determined that the severity of this vulnerability bulletin is medium.

The trust level is of type confirmed by the editor, with an origin of internet client.

This bulletin is about 2 vulnerabilities.

An attacker with a expert ability can exploit this threat note.

Solutions for this threat 

NTP.org: version ntp-4.2.8p14.
The version ntp-4.2.8p14 is fixed:
  https://support.ntp.org/bin/view/Main/SoftwareDownloads

Debian 8: new ntp packages.
New packages are available:
  Debian 8: ntp 1:4.2.6.p5+dfsg-7+deb8u3

Fedora 32: new ntp packages.
New packages are available:
  Fedora 32: ntp 4.2.8p15-1.fc32

FreeBSD: patch for ntpd.
A patch is indicated in information sources.

Meinberg NTP Server: version 4.2.8p14.
The version 4.2.8p14 is fixed:
  https://www.meinbergglobal.com/english/sw/ntp.htm

RHEL 7.8: new ntp packages.
New packages are available:
  RHEL 7.8: ntp 4.2.6p5-29.el7_8.2

SUSE LE 11 SP4: new ntp packages.
New packages are available:
  SUSE LE 11 SP4: ntp 4.2.8p15-64.16.1

SUSE LE 12 SP2-5: new ntp packages.
New packages are available:
  SUSE LE 12 SP2: ntp 4.2.8p15-88.1
  SUSE LE 12 SP3: ntp 4.2.8p15-88.1
  SUSE LE 12 SP4: ntp 4.2.8p15-88.1
  SUSE LE 12 SP5: ntp 4.2.8p15-88.1

SUSE LE 15: new ntp packages.
New packages are available:
  SUSE LE 15 RTM: ntp 4.2.8p15-4.10.1
  SUSE LE 15 SP1: ntp 4.2.8p15-4.10.1
  SUSE LE 15 SP2: ntp 4.2.8p15-4.10.1

Wind River Linux: version 10.17.41.21.
The version 10.17.41.21 is fixed:
  https://support2.windriver.com/

Wind River Linux: version 10.18.44.17.
The version 10.18.44.17 is fixed:
  https://support2.windriver.com/

Wind River Linux: version 10.19.45.7.
The version 10.19.45.7 is fixed:
  https://support2.windriver.com/
Full bulletin, software filtering, emails, fixes, ... (Request your free trial)

Computer vulnerabilities tracking service 

Vigil@nce provides an applications vulnerabilities alert. The Vigil@nce vulnerability database contains several thousand vulnerabilities.