The Vigil@nce team watches public vulnerabilities impacting your computers, and then offers security solutions, a vigilance database and tools to fix them.

Vulnerability of OVMF: Man-in-the-Middle via HTTPS-over-IPv6

Synthesis of the vulnerability 

An attacker can act as a Man-in-the-Middle via HTTPS-over-IPv6 on OVMF, in order to read or write data in the session.
Impacted systems: openSUSE Leap, SUSE Linux Enterprise Desktop, SLES.
Severity of this alert: 2/4.
Creation date: 03/03/2020.
Références of this alert: CVE-2019-14553, openSUSE-SU-2020:0314-1, SUSE-SU-2020:0568-1, SUSE-SU-2020:0699-1, SUSE-SU-2020:1065-1, SUSE-SU-2020:1125-1, VIGILANCE-VUL-31721.

Description of the vulnerability 

An attacker can act as a Man-in-the-Middle via HTTPS-over-IPv6 on OVMF, in order to read or write data in the session.
Full bulletin, software filtering, emails, fixes, ... (Request your free trial)

This weakness announce impacts software or systems such as openSUSE Leap, SUSE Linux Enterprise Desktop, SLES.

Our Vigil@nce team determined that the severity of this vulnerability alert is medium.

The trust level is of type confirmed by the editor, with an origin of internet server.

An attacker with a expert ability can exploit this computer threat announce.

Solutions for this threat 

openSUSE Leap 15.1: new ovmf packages (09/03/2020).
New packages are available:
  openSUSE Leap 15.1: ovmf 2017+git1510945757.b2662641d5-lp151.11.3.1

SUSE LE 12 SP4/5: new ovmf packages.
New packages are available:
  SUSE LE 12 SP5: ovmf 2017+git1510945757.b2662641d5-3.26.1
  SUSE LE 12 SP4: ovmf 2017+git1510945757.b2662641d5-3.26.1

SUSE LE 15 SP1: new ovmf packages.
New packages are available:
  SUSE LE 15 SP1: ovmf 2017+git1510945757.b2662641d5-5.29.3
Full bulletin, software filtering, emails, fixes, ... (Request your free trial)

Computer vulnerabilities tracking service 

Vigil@nce provides a software vulnerabilities watch. The Vigil@nce vulnerability database contains several thousand vulnerabilities.