The Vigil@nce team watches public vulnerabilities impacting your computers, and then offers security solutions, a vigilance database and tools to fix them.

Vulnerability of PHP: multiple vulnerabilities

Synthesis of the vulnerability 

An attacker can use several vulnerabilities of PHP.
Vulnerable software: Debian, Fedora, IBM API Connect, openSUSE Leap, Solaris, PHP, SUSE Linux Enterprise Desktop, SLES, Ubuntu.
Severity of this announce: 3/4.
Number of vulnerabilities in this bulletin: 6.
Creation date: 18/12/2019.
Références of this computer vulnerability: 6208032, 6208039, 6208048, 6208052, 6208328, 6208330, 6208332, 6208333, 6208336, CERTFR-2019-AVI-641, CVE-2019-11044, CVE-2019-11045, CVE-2019-11046, CVE-2019-11047, CVE-2019-11049, CVE-2019-11050, DLA-2050-1, DSA-4626-1, DSA-4628-1, FEDORA-2019-437d94e271, FEDORA-2019-a54a622670, openSUSE-SU-2020:0080-1, SUSE-SU-2020:0101-1, SUSE-SU-2020:0267-1, SUSE-SU-2020:0352-1, SUSE-SU-2020:0522-1, SUSE-SU-2020:14289-1, USN-4239-1, VIGILANCE-VUL-31183.

Description of the vulnerability 

An attacker can use several vulnerabilities of PHP....
Full bulletin, software filtering, emails, fixes, ... (Request your free trial)

This computer vulnerability note impacts software or systems such as Debian, Fedora, IBM API Connect, openSUSE Leap, Solaris, PHP, SUSE Linux Enterprise Desktop, SLES, Ubuntu.

Our Vigil@nce team determined that the severity of this computer vulnerability announce is important.

The trust level is of type confirmed by the editor, with an origin of document.

This bulletin is about 6 vulnerabilities.

An attacker with a expert ability can exploit this cybersecurity announce.

Solutions for this threat 

This vulnerability patch will be public soon.
Full bulletin, software filtering, emails, fixes, ... (Request your free trial)

Computer vulnerabilities tracking service 

Vigil@nce provides an applications vulnerabilities database. The Vigil@nce security watch publishes vulnerability bulletins about threats impacting the information system.