The Vigil@nce team watches public vulnerabilities impacting your computers, and then offers security solutions, a vigilance database and tools to fix them.

Vulnerability of Pacemaker: three vulnerabilities

Synthesis of the vulnerability 

An attacker can use several vulnerabilities of Pacemaker.
Vulnerable software: Debian, Fedora, WebSphere MQ, openSUSE Leap, Pacemaker, RHEL, SUSE Linux Enterprise Desktop, SLES, Ubuntu.
Severity of this announce: 2/4.
Number of vulnerabilities in this bulletin: 3.
Creation date: 17/04/2019.
Références of this computer vulnerability: 6382912, 6388650, CVE-2018-16877, CVE-2018-16878, CVE-2019-3885, DLA-2519-1, FEDORA-2019-e71f6f36ac, openSUSE-SU-2019:1342-1, openSUSE-SU-2019:1400-1, RHSA-2019:1278-01, RHSA-2019:1279-01, SUSE-SU-2019:1047-1, SUSE-SU-2019:1108-1, SUSE-SU-2019:2268-1, SUSE-SU-2020:1072-1, USN-3952-1, VIGILANCE-VUL-29059.

Description of the vulnerability 

An attacker can use several vulnerabilities of Pacemaker.
Full bulletin, software filtering, emails, fixes, ... (Request your free trial)

This vulnerability announce impacts software or systems such as Debian, Fedora, WebSphere MQ, openSUSE Leap, Pacemaker, RHEL, SUSE Linux Enterprise Desktop, SLES, Ubuntu.

Our Vigil@nce team determined that the severity of this cybersecurity threat is medium.

The trust level is of type confirmed by the editor, with an origin of user shell.

This bulletin is about 3 vulnerabilities.

An attacker with a expert ability can exploit this computer threat bulletin.

Solutions for this threat 

Pacemaker: patch.
A patch is indicated in information sources.

Debian 9: new pacemaker packages (07/01/2021).
New packages are available:
  Debian 9: pacemaker 1.1.24-0+deb9u1

Fedora: new pacemaker packages.
New packages are available:
  Fedora 28: pacemaker 1.1.18-3.fc28

IBM MQ: fixed versions for Pacemaker.
Fixed versions are indicated in information sources.

openSUSE Leap: new pacemaker packages.
New packages are available:
  openSUSE Leap 42.3: pacemaker 1.1.16-4.12.1
  openSUSE Leap 15.0: pacemaker 1.1.18+20180430.b12c320f5-lp150.2.9.1

RHEL: new pacemaker packages.
New packages are available:
  RHEL 8: pacemaker 2.0.1-4.el8_0.3
  RHEL 7: pacemaker 1.1.19-8.el7_6.5

SUSE LE 12: new pacemaker packages.
New packages are available:
  SUSE LE 12 SP4: pacemaker 1.1.19+20181105.ccd6b5b10-3.10.1
  SUSE LE 12 SP3: pacemaker 1.1.16-6.14.1

SUSE LE 12 SP2: new pacemaker packages.
New packages are available:
  SUSE LE 12 SP2: pacemaker 1.1.15-23.9.1

SUSE LE 12 SP4: new pacemaker packages.
New packages are available:
  SUSE LE 12 SP4: pacemaker 1.1.19+20181105.ccd6b5b10-3.13.1

Ubuntu: new Pacemaker packages.
New packages are available:
  Ubuntu 19.04: pacemaker 1.1.18-2ubuntu1.19.04.1
  Ubuntu 18.10: pacemaker 1.1.18-2ubuntu1.18.10.1
  Ubuntu 18.04 LTS: pacemaker 1.1.18-0ubuntu1.1
  Ubuntu 16.04 LTS: pacemaker 1.1.14-2ubuntu1.6

Wind River Linux: solution (21/05/2019).
The solution is indicated in information sources.
Full bulletin, software filtering, emails, fixes, ... (Request your free trial)

Computer vulnerabilities tracking service 

Vigil@nce provides a software vulnerability announce. The Vigil@nce security watch publishes vulnerability bulletins about threats impacting the information system.