The Vigil@nce team watches public vulnerabilities impacting your computers, and then offers security solutions, a vigilance database and tools to fix them.

Vulnerability of RHEL 8: privilege escalation via gnome-settings-daemon

Synthesis of the vulnerability 

An attacker can bypass restrictions via gnome-settings-daemon of RHEL 8, in order to escalate his privileges.
Impacted products: RHEL.
Severity of this bulletin: 2/4.
Creation date: 04/11/2020.
Références of this threat: CVE-2020-14391, RHBUG-1873093, RHSA-2020:4451-01, VIGILANCE-VUL-33801.

Description of the vulnerability 

An attacker can bypass restrictions via gnome-settings-daemon of RHEL 8, in orde...
Full bulletin, software filtering, emails, fixes, ... (Request your free trial)

This threat note impacts software or systems such as RHEL.

Our Vigil@nce team determined that the severity of this cybersecurity note is medium.

The trust level is of type confirmed by the editor, with an origin of user shell.

An attacker with a expert ability can exploit this vulnerability note.

Solutions for this threat 

This vulnerability fix will be public soon.
Full bulletin, software filtering, emails, fixes, ... (Request your free trial)

Computer vulnerabilities tracking service 

Vigil@nce provides cybersecurity analysis. Each administrator can customize the list of products for which he wants to receive vulnerability alerts.