The Vigil@nce team watches public vulnerabilities impacting your computers, and then offers security solutions, a vigilance database and tools to fix them.

Vulnerability of SAP: multiple vulnerabilities of August 2019

Synthesis of the vulnerability 

An attacker can use several vulnerabilities of SAP products.
Vulnerable software: Business Objects, SAP ERP, NetWeaver.
Severity of this announce: 3/4.
Number of vulnerabilities in this bulletin: 17.
Creation date: 13/08/2019.
Références of this computer vulnerability: CVE-2019-0331, CVE-2019-0332, CVE-2019-0333, CVE-2019-0334, CVE-2019-0335, CVE-2019-0337, CVE-2019-0338, CVE-2019-0340, CVE-2019-0341, CVE-2019-0343, CVE-2019-0344, CVE-2019-0345, CVE-2019-0346, CVE-2019-0348, CVE-2019-0349, CVE-2019-0350, CVE-2019-0351, VIGILANCE-VUL-30031.

Description of the vulnerability 

An attacker can use several vulnerabilities of SAP products.
Full bulletin, software filtering, emails, fixes, ... (Request your free trial)

This vulnerability impacts software or systems such as Business Objects, SAP ERP, NetWeaver.

Our Vigil@nce team determined that the severity of this security announce is important.

The trust level is of type confirmed by the editor, with an origin of document.

This bulletin is about 17 vulnerabilities.

An attacker with a expert ability can exploit this computer vulnerability note.

Solutions for this threat 

SAP: solution of August 2019.
The solution is available on the SAP site:
  https://support.sap.com/securitynotes
Full bulletin, software filtering, emails, fixes, ... (Request your free trial)

Computer vulnerabilities tracking service 

Vigil@nce provides a cybersecurity patch. The Vigil@nce computer vulnerability tracking service alerts your teams of vulnerabilities or threats impacting your information system.