The Vigil@nce team watches public vulnerabilities impacting your computers, and then offers security solutions, a vigilance database and tools to fix them.

Vulnerability of Sympa: privilege escalation

Synthesis of the vulnerability 

An attacker can bypass restrictions of Sympa, in order to escalate his privileges.
Impacted software: Debian, Fedora, Ubuntu.
Severity of this computer vulnerability: 1/4.
Creation date: 02/06/2020.
Références of this announce: CVE-2020-10936, DLA-2401-1, FEDORA-2020-9b6c969aac, FEDORA-2020-d767d9077b, USN-4442-1, VIGILANCE-VUL-32380.

Description of the vulnerability 

An attacker can bypass restrictions of Sympa, in order to escalate his privileges.
Full bulletin, software filtering, emails, fixes, ... (Request your free trial)

This cybersecurity weakness impacts software or systems such as Debian, Fedora, Ubuntu.

Our Vigil@nce team determined that the severity of this security vulnerability is low.

The trust level is of type confirmed by the editor, with an origin of user account.

An attacker with a expert ability can exploit this vulnerability bulletin.

Solutions for this threat 

Debian 9: new sympa packages.
New packages are available:
  Debian 9: sympa 6.2.16~dfsg-3+deb9u3

Fedora 31-32: new sympa packages.
New packages are available:
  Fedora 31: sympa 6.2.56-1.fc31
  Fedora 32: sympa 6.2.56-1.fc32

Ubuntu 14.04: new sympa packages.
New packages are available:
  Ubuntu 14.04 ESM: sympa 6.1.17~dfsg-1ubuntu0.1~esm1
Full bulletin, software filtering, emails, fixes, ... (Request your free trial)

Computer vulnerabilities tracking service 

Vigil@nce provides applications vulnerabilities patches. Each administrator can customize the list of products for which he wants to receive vulnerability alerts.