The Vigil@nce team watches public vulnerabilities impacting your computers, and then offers security solutions, a vigilance database and tools to fix them.

Vulnerability of WebSphere MQ: denial of service on Solaris

Synthesis of the vulnerability 

When WebSphere MQ is installed on Solaris, an attacker can send a malicious message, which generates an exception in the Server Message Channel Agent, and stops the service.
Vulnerable software: WebSphere MQ.
Severity of this announce: 2/4.
Creation date: 21/09/2012.
Références of this computer vulnerability: BID-55670, CERTA-2012-AVI-522, CVE-2012-2199, swg21610285, VIGILANCE-VUL-11965.

Description of the vulnerability 

When WebSphere MQ is installed on Solaris, an attacker can send a malicious message, which generates an exception in the Server Message Channel Agent, and stops the service.
Full bulletin, software filtering, emails, fixes, ... (Request your free trial)

This weakness announce impacts software or systems such as WebSphere MQ.

Our Vigil@nce team determined that the severity of this vulnerability alert is medium.

The trust level is of type confirmed by the editor, with an origin of intranet client.

An attacker with a expert ability can exploit this computer threat announce.

Solutions for this threat 

WebSphere MQ: patch for Solaris.
A patch is available:
  WebSphere MQ 7.0.1 : Fix Pack 7.0.1.9
  WebSphere MQ 7.1 : APAR IC82725
  WebSphere MQ 7.5 : APAR IC82725
Full bulletin, software filtering, emails, fixes, ... (Request your free trial)

Computer vulnerabilities tracking service 

Vigil@nce provides an applications vulnerabilities announce. The Vigil@nce computer vulnerability tracking service alerts your teams of vulnerabilities or threats impacting your information system.