The Vigil@nce team watches public vulnerabilities impacting your computers, and then offers security solutions, a vigilance database and tools to fix them.

Vulnerability of Webmin: privilege escalation via Package Updates

Synthesis of the vulnerability 

An attacker can bypass restrictions via Package Updates of Webmin, in order to escalate his privileges.
Impacted products: Webmin.
Severity of this bulletin: 1/4.
Creation date: 17/06/2019.
Références of this threat: 1411, CVE-2019-12840, VIGILANCE-VUL-29541.

Description of the vulnerability 

An attacker can bypass restrictions via Package Updates of Webmin, in order to escalate his privileges.
Full bulletin, software filtering, emails, fixes, ... (Request your free trial)

This vulnerability note impacts software or systems such as Webmin.

Our Vigil@nce team determined that the severity of this cybersecurity vulnerability is low.

The trust level is of type confirmed by the editor, with an origin of privileged account.

A proof of concept or an attack tool is available, so your teams have to process this alert. An attacker with a technician ability can exploit this computer threat note.

Solutions for this threat 

Webmin: patch for Package Updates.
A patch is indicated in information sources.

Webmin: workaround for Package Updates.
A workaround is to ensure that only trusted users have the Package Updates privilege.
Full bulletin, software filtering, emails, fixes, ... (Request your free trial)

Computer vulnerabilities tracking service 

Vigil@nce provides application vulnerability bulletins. The technology watch team tracks security threats targeting the computer system.