The Vigil@nce team watches public vulnerabilities impacting your computers, and then offers security solutions, a database and tools to fix them.

vulnerability bulletin CVE-2017-0004

Windows: denial of service via LSASS

Synthesis of the vulnerability

An attacker can generate a fatal error via LSASS (Local Security Authority Subsystem Service) of Windows, in order to trigger a denial of service.
Impacted products: Windows 2008 R0, Windows 2008 R2, Windows 7, Windows Vista.
Severity of this bulletin: 1/4.
Consequences of an intrusion: denial of service on server, denial of service on service.
Hacker's origin: user shell.
Creation date: 11/01/2017.
Références of this threat: 3216771, CERTFR-2017-AVI-010, CVE-2017-0004, MS17-004, VIGILANCE-VUL-21543.

Description of the vulnerability

An attacker can generate a fatal error via LSASS (Local Security Authority Subsystem Service) of Windows, in order to trigger a denial of service.
Full Vigil@nce bulletin... (Free trial)

Computer vulnerabilities tracking service

Vigil@nce provides a software vulnerabilities note. The Vigil@nce vulnerability database contains several thousand vulnerabilities. Each administrator can customize the list of products for which he wants to receive vulnerability alerts. The Vigil@nce team tracks computer vulnerabilities impacting systems and applications.