The Vigil@nce team watches public vulnerabilities impacting your computers, and then offers security solutions, a database and tools to fix them.

vulnerability announce CVE-2014-4723

WordPress Easy Banners: Cross Site Scripting

Synthesis of the vulnerability

An attacker can trigger a Cross Site Scripting of WordPress Easy Banners, in order to execute JavaScript code in the context of the web site.
Impacted software: WordPress Plugins ~ not comprehensive.
Severity of this computer vulnerability: 2/4.
Consequences of a hack: client access/rights.
Attacker's origin: document.
Creation date: 01/07/2014.
Références of this announce: CVE-2014-4723, VIGILANCE-VUL-14962.

Description of the vulnerability

The Easy Banners plugin can be installed on WordPress.

However, it does not filter received data before inserting them in generated HTML documents.

An attacker can therefore trigger a Cross Site Scripting of WordPress Easy Banners, in order to execute JavaScript code in the context of the web site.
Full Vigil@nce bulletin... (Free trial)

Computer vulnerabilities tracking service

Vigil@nce provides an applications vulnerabilities management. The Vigil@nce computer vulnerability tracking service alerts your teams of vulnerabilities or threats impacting your information system. The Vigil@nce team tracks computer vulnerabilities impacting systems and applications. Each administrator can customize the list of products for which he wants to receive vulnerability alerts.