The Vigil@nce team watches public vulnerabilities impacting your computers, and then offers security solutions, a database and tools to fix them.

computer vulnerability note CVE-2019-3886

libvirt: information disclosure via Guest Agent API

Synthesis of the vulnerability

An attacker can bypass access restrictions to data via Guest Agent API of libvirt, in order to obtain sensitive information.
Impacted systems: openSUSE Leap, SUSE Linux Enterprise Desktop, SLES.
Severity of this alert: 2/4.
Consequences of an intrusion: data reading.
Pirate's origin: user shell.
Creation date: 15/04/2019.
Références of this alert: CVE-2019-3886, openSUSE-SU-2019:1294-1, SUSE-SU-2019:0948-1, SUSE-SU-2019:1042-1, SUSE-SU-2019:1285-1, SUSE-SU-2019:1438-1, VIGILANCE-VUL-29039.

Description of the vulnerability

An attacker can bypass access restrictions to data via Guest Agent API of libvirt, in order to obtain sensitive information.
Full Vigil@nce bulletin... (Free trial)

Computer vulnerabilities tracking service

Vigil@nce provides applications vulnerabilities alerts. The Vigil@nce vulnerability database contains several thousand vulnerabilities. The Vigil@nce team tracks computer vulnerabilities impacting systems and applications. The Vigil@nce security watch publishes vulnerability bulletins about threats impacting the information system.