The Vigil@nce team watches public vulnerabilities impacting your computers, and then offers security solutions, a vigilance database and tools to fix them.

Vulnerability of picocom: shell command injection

Synthesis of the vulnerability 

An attacker can use a vulnerability of picocom, in order to run code.
Vulnerable software: Debian, Fedora.
Severity of this announce: 1/4.
Creation date: 02/06/2017.
Références of this computer vulnerability: CVE-2015-9059, DLA-2259-1, DLA-974-1, FEDORA-2017-ac7fc2fd8c, FEDORA-2017-f942f19ff4, VIGILANCE-VUL-22885.

Description of the vulnerability 

An attacker can use a vulnerability of picocom, in order to run code.
Full bulletin, software filtering, emails, fixes, ... (Request your free trial)

This computer threat announce impacts software or systems such as Debian, Fedora.

Our Vigil@nce team determined that the severity of this computer vulnerability is low.

The trust level is of type confirmed by the editor, with an origin of user account.

An attacker with a expert ability can exploit this cybersecurity alert.

Solutions for this threat 

Debian 8: new picocom packages.
New packages are available:
  Debian 8: picocom 1.7-1+deb8u1

Debian: new picocom packages.
New packages are available:
  Debian 7: picocom 1.7-1+deb7u1

Fedora: new picocom packages.
New packages are available:
  Fedora 25: picocom 2.2-2.fc25
  Fedora 24: picocom 2.2-2.fc24
Full bulletin, software filtering, emails, fixes, ... (Request your free trial)

Computer vulnerabilities tracking service 

Vigil@nce provides a systems vulnerabilities bulletin. The Vigil@nce team tracks computer vulnerabilities impacting systems and applications.