The Vigil@nce team watches public vulnerabilities impacting your computers, and then offers security solutions, a vigilance database and tools to fix them.

Vulnerability of util-linux: privilege escalation via Default Su PATH

Synthesis of the vulnerability 

An attacker can bypass restrictions via Default Su PATH of util-linux, in order to escalate his privileges.
Vulnerable products: openSUSE Leap, SLES.
Severity of this weakness: 2/4.
Creation date: 06/09/2019.
Références of this bulletin: openSUSE-SU-2019:2121-1, openSUSE-SU-2019:2175-1, SUSE-SU-2019:2307-1, VIGILANCE-VUL-30258.

Description of the vulnerability 

An attacker can bypass restrictions via Default Su PATH of util-linux, in order to escalate his privileges.
Full bulletin, software filtering, emails, fixes, ... (Request your free trial)

This security threat impacts software or systems such as openSUSE Leap, SLES.

Our Vigil@nce team determined that the severity of this computer weakness note is medium.

The trust level is of type confirmed by the editor, with an origin of user shell.

An attacker with a expert ability can exploit this computer threat alert.

Solutions for this threat 

openSUSE Leap 15.1: new util-linux packages.
New packages are available:
  openSUSE Leap 15.1: util-linux 2.33.1-lp151.3.3.2
  openSUSE Leap 15.0: util-linux 2.31.1-lp150.7.10.2

SUSE LE 15 SP1: new util-linux packages.
New packages are available:
  SUSE LE 15 SP1: util-linux 2.33.1-4.5.1, shadow 4.6-3.5.6
Full bulletin, software filtering, emails, fixes, ... (Request your free trial)

Computer vulnerabilities tracking service 

Vigil@nce provides a computer security patch. The technology watch team tracks security threats targeting the computer system.