The Vigil@nce team watches public vulnerabilities impacting your computers, and then offers security solutions, a vigilance database and tools to fix them.

Vulnerability of vorbis-tools: two vulnerabilities via oggenc

Synthesis of the vulnerability 

An attacker can use several vulnerabilities via oggenc of vorbis-tools.
Vulnerable products: Debian, Fedora, openSUSE.
Severity of this weakness: 2/4.
Number of vulnerabilities in this bulletin: 2.
Creation date: 03/07/2017.
Références of this bulletin: CVE-2014-9638, CVE-2014-9639, DLA-1010-1, FEDORA-2015-2330, FEDORA-2015-2335, openSUSE-SU-2015:0522-1, VIGILANCE-VUL-23124.

Description of the vulnerability 

An attacker can use several vulnerabilities via oggenc of vorbis-tools.
Full bulletin, software filtering, emails, fixes, ... (Request your free trial)

This threat bulletin impacts software or systems such as Debian, Fedora, openSUSE.

Our Vigil@nce team determined that the severity of this computer threat bulletin is medium.

The trust level is of type confirmed by the editor, with an origin of document.

This bulletin is about 2 vulnerabilities.

An attacker with a expert ability can exploit this computer threat.

Solutions for this threat 

Debian 7: new vorbis-tools packages.
New packages are available:
  Debian 7: vorbis-tools 1.4.0-1+deb7u1

Fedora: new vorbis-tools packages.
New packages are available:
  Fedora 20: vorbis-tools 1.4.0-14.fc20
  Fedora 21: vorbis-tools 1.4.0-19.fc21

openSUSE: new vorbis-tools packages.
New packages are available:
  openSUSE 13.1: vorbis-tools 1.4.0-14.16.1
  openSUSE 13.2: vorbis-tools 1.4.0-17.8.1
Full bulletin, software filtering, emails, fixes, ... (Request your free trial)

Computer vulnerabilities tracking service 

Vigil@nce provides a software vulnerabilities workaround. The Vigil@nce security watch publishes vulnerability bulletins about threats impacting the information system.